High system load

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 02:10 CST

Monitoring

The system has been stable for some time and we continue to monitor
Posted Dec 11, 2025 - 22:03 CST

Identified

The system appears to be stabilizing, we continue to monitor the situation.
Posted Dec 11, 2025 - 20:07 CST

Investigating

We are investigating high system load that is causing some services to load slower. Systems appear operational but are under heavy load.
Posted Dec 11, 2025 - 19:59 CST