Main service restart

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 02:36 CST

Update

The main service has restarted successfully
Posted Jan 27, 2026 - 00:57 CST

Monitoring

We will be restarting the main service to resolve delayed notifications on acked and cleared alarms. Active alarm notifications continue to function properly without delay.
Posted Jan 27, 2026 - 00:11 CST
This incident affected: Main Service.