Main service restart

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 17:56 CST

Monitoring

Systems are operational again and we are monitoring the situation
Posted Mar 03, 2026 - 12:19 CST

Identified

We are restarting the main service in response to a slowdown in realtime tag data collection. We will post again when the service is back up.
Posted Mar 03, 2026 - 12:09 CST
This incident affected: Main Service and Realtime Data.