Main service issue

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 17:48 CDT

Monitoring

Main service has been up for about ~30 minutes. We continue to monitor, all systems appear operational.
Posted Jun 28, 2025 - 16:31 CDT

Investigating

We have identified an issue with the main service. It is restarting and should be back up in a few minutes.
Posted Jun 28, 2025 - 16:00 CDT
This incident affected: Main Service.