Main service slowdown

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted May 30, 2025 - 20:18 CDT

Monitoring

Services appear fully operational and we will continue monitoring.
Posted May 30, 2025 - 16:31 CDT

Investigating

We are seeing a slowdown in the main service and are going to restart a few services to help it recover.
Posted May 30, 2025 - 15:13 CDT
This incident affected: Main Service.