Alarm Notification Delays

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 17:47 CST

Monitoring

The fix is working well, and alarms should be caught up. We will continue to monitor the situation closely.
Posted Jan 24, 2026 - 14:05 CST

Update

The main service has been restored
Posted Jan 24, 2026 - 13:27 CST

Update

The restart is taking longer than usual, but should be up in a few minutes. Thank you for your patience.
Posted Jan 24, 2026 - 13:18 CST

Update

We implemented a potential fix for the alarm delays and are restarting the main service for it to take effect
Posted Jan 24, 2026 - 13:05 CST

Identified

Due to the high number of alarms caused by the winter storm, we are seeing some delays in alarm notification delivery.
Posted Jan 24, 2026 - 09:25 CST
This incident affected: SMS Notifications, Phone Notifications, Push Notifications, and Email Notifications.