Main service restart and alarm delay

Incident Report for TankLogix

Resolved

This incident has been resolved.
Posted May 30, 2025 - 01:00 CDT

Update

We are continuing to monitor for any further issues.
Posted May 30, 2025 - 00:08 CDT

Update

We are restarting the main service again, to help alleviate some delays in alarm notifications.
Posted May 29, 2025 - 23:53 CDT

Update

We are continuing to monitor for any further issues.
Posted May 29, 2025 - 20:26 CDT

Monitoring

The main service is back up, and we are monitoring the situation.
Posted May 29, 2025 - 20:22 CDT

Investigating

We are investigating an issue with alarm callouts being delayed by a few minutes. The main service was restarted, and will take a few minutes to come back up.
Posted May 29, 2025 - 20:09 CDT
This incident affected: Main Service.